http://i1092.photobucket.com/albums/i413/mtgsd/support/ossbannerdeskcom57.png?width=699&height=129&xn_auth=no&type=x-png
Welcome, Guest Login

Support Center

Protools SW is unable to detect Protools PCI Cards in 7slot Chassis

Last Updated: Oct 26, 2016 01:21PM PDT

Product: 7 slot + PEHIFX1
Computer: MacPro 8 Core
Operating System: 10.5.6
Application: Digidesign Protools HD, 8.1

 

Problem:
ProTools Application is not detecting the Protools Hardware.
System Profiler sees the Protools Card but when running Protools it fails to detect it
Ran Digitest, it did not see the Protools

 

Troubleshooting measures:
1. Check 5vload resistor, make sure it is connected to power supply. If no 5vload resistor available use a Hard disk drive as substitute.

 2. Move the Magma Host card to PCie slot#4 or 3 or 2

 3. Install just the Core card by itself, run Protools and see if it works fine

 4. Check Protools ribbon flex cable, make sure it is correctly installed. It should be Port B of Core card to Port A of Accel / Process card.

 5. Move the Core card to slot#10.

 If you are still having problem detecting the Protools hardware  your next resort is to reinstall the Protools Application / Software.

 

If you are still having problem after reinstall the Protools software, then you next move to replace the entire Magma unit. You could be having a faulty hardware such as cable, host interface card or backplane.

Contact Us

  • Email Us
  • Support Resources
      Videos
      Documents
      Software
      Troubleshooting
      Download Center
      KnowledgeBase
      KnowledgeBase
desk@onestopsystems.com
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete