https://onestopsystems.desk.com/customer/portal/theme_attachments/14565?cb=1504806461895?width=699&height=129&xn_auth=no&type=x-png?width=699&height=129&xn_auth=no&type=x-png
Welcome, Guest Login

ION KB-Support

What is the supported browser for ION GUI based?

Last Updated: Mar 13, 2018 02:37PM PDT
Browser Requirements

To operate the ION Accelerator GUI (based on ioSphere), you must use one of the supported browsers: Internet Explorer 10 or 11, or the latest version of Firefox or Chrome. If you are using the Firefox version that ships with SLES 11 or CentOS 6.0, you will need to update to the latest Firefox version in order for the management interface to work correctly.

Contact Us

  • Email Us
  • One Stop Systems

    Call Us @ 760-466-1677

    Support Resources

      Manuals
      Software
      Troubleshooting
      Videos
desk@onestopsystems.com
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete?b_id=17399